It is currently 19 Apr 2014, 13:57

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Login issue
PostPosted: 25 Aug 2012, 15:59 
Offline
Moderator
User avatar

Joined: 26 Sep 2009, 15:51
Posts: 919
Location: Bonn, Germany
Hi all! Does anybody else have this issue, happens sometimes, not all the time:

I'm logging in from this page using the right password, but then I'm still getting a "used too many login attempts" message and have to enter a captcha. No "wrong password" message appears though. From the captcha page the login then works ("ctrl+v"-ed the same password )

_________________
Image rray.de, a resource site for softimage, updated feb 22nd


Top
 Profile  
 
 Post subject: Re: Login issue
PostPosted: 25 Aug 2012, 19:23 
Offline
User avatar

Joined: 08 Jun 2009, 21:11
Posts: 913
Location: Zagreb, Croatia
I had it once before year or so, disappeared after changing the password. Like some global count of logs using the same password...


Top
 Profile  
 
 Post subject: Re: Login issue
PostPosted: 25 Aug 2012, 19:46 
Offline
Administrator
User avatar

Joined: 04 Jun 2009, 12:15
Posts: 3844
I would need more data. Could be a very annoying fluke, could however also be a problem that appears to be quite common across phpbb-boards, but to which I haven't yet found a real remedy to.
Looking for a solution would involve me having to read multiple pages of multiple phpbb3 related threads to figure out if there is an answer lurking within, which I am willing to do, after we ruled out it "merely" being a very annoying fluke...
:-B


Top
 Profile  
 
 Post subject: Re: Odp: Login issue
PostPosted: 27 Aug 2012, 11:20 
Offline
User avatar

Joined: 09 Jun 2009, 11:59
Posts: 619
Location: warsaw
Ive had it with FF, clearing cookies fixed it

_________________
http://vimeo.com/origin/videos


Top
 Profile  
 
 Post subject: Re: Login issue
PostPosted: 27 Aug 2012, 13:19 
Offline
User avatar

Joined: 08 Jun 2009, 21:11
Posts: 913
Location: Zagreb, Croatia
Hirazi Blue wrote:
I would need more data.
:-B


It was a rainy, depressive morning when this happened. Anyway, sky was filled with clouds enough easy to simulate, one layer of turbulence could be enough. :)

It was with Firefox, too.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group