It is currently 20 Apr 2014, 17:52

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Softimage 2013 SP1 available
PostPosted: 19 Jun 2012, 09:40 
Offline
Administrator
User avatar

Joined: 04 Jun 2009, 12:15
Posts: 3846
Download it from here

Read all about the bugfixes at Stephen Blair's Support Blog or in the readme from the download page...


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 19 Jun 2012, 11:03 
Offline
Moderator
User avatar

Joined: 26 Sep 2009, 15:51
Posts: 919
Location: Bonn, Germany
Thanks. Looks like a nice bugfix release. :-bd

_________________
Image rray.de, a resource site for softimage, updated feb 22nd


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 19 Jun 2012, 11:17 
Offline

Joined: 28 Mar 2011, 15:14
Posts: 91
This was fast. Hope to see sp2 and sp3 coming at the same speed. Was any of the "bug and fix" requested in in the xsi base topic addressed ?


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 19 Jun 2012, 16:43 
Online
User avatar

Joined: 09 Jun 2009, 15:45
Posts: 880
it appears they implemented in this installation the .dll and .mi for useribl. Nice to see they did that.
There is also an alembic import .mi File now.


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 19 Jun 2012, 20:11 
Offline

Joined: 09 Jun 2009, 11:36
Posts: 420
Maximus wrote:
it appears they implemented in this installation the .dll and .mi for useribl. Nice to see they did that.
There is also an alembic import .mi File now.


but transp shadow mode is not working.


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 19 Jun 2012, 21:24 
Online
User avatar

Joined: 09 Jun 2009, 15:45
Posts: 880
Kzin wrote:
Maximus wrote:
it appears they implemented in this installation the .dll and .mi for useribl. Nice to see they did that.
There is also an alembic import .mi File now.


but transp shadow mode is not working.


yep, they probably just copy/paste the .dll from maya like i did.


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 20 Jun 2012, 15:26 
Offline

Joined: 09 Jun 2009, 11:36
Posts: 420
the user_ibl is not implemented, it looks like that the sp1 installation is taking the custom shader stuff from orig 2013 and adds it to the sp1 inst.


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 20 Jun 2012, 15:45 
Online
User avatar

Joined: 09 Jun 2009, 15:45
Posts: 880
alright then i stand corrected, nevermind!


Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 20 Jun 2012, 19:42 
Offline
User avatar

Joined: 19 Jun 2012, 21:59
Posts: 78
Nice (rather reassuring) to see such swift yet quite "deep" or elaborate fixes
touching seemingly every single aspect of SI.
(post-Autodesk shufflings)

("all aspects" but the FXTree of course:)


Last edited by FXDude on 20 Jun 2012, 23:38, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Softimage 2013 SP1 available
PostPosted: 20 Jun 2012, 22:22 
Offline
Administrator
User avatar

Joined: 04 Jun 2009, 12:15
Posts: 3846
An interesting post about changes in the SI2013SP1 SDK concerning the Python shortcuts (the siutils module and the new sipyutils module) can be found (where else?) over at Stephen Blair's Support Blog.
:-?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group